Re: [isabelle] Isabelle Installation



Thanks for your response.

Unfortunately, still i am not able to run Isabelle.

As you suggested to run the basic Isabelle process, so that is done by using the following command

/usr/local/Isabelle/bin/isabelle-process -I

This command works perfectly, and it means the Isabelle process is running perfectly.

I tried to get the latest version but still the same problem.

I think so, it is a compatibilty problem with XEmacs, Would you kindly suggest me a compatible version, of XEMACS, or some installation steps in this regard.

Regards,

----- Original Message ----
From: Makarius <makarius at sketis.net>
To: JanuGerman <doublemalam at yahoo.co.uk>
Cc: isabelle-users at cl.cam.ac.uk
Sent: Friday, 31 August, 2007 9:45:46 AM
Subject: Re: [isabelle] Isabelle Installation

On Fri, 31 Aug 2007, JanuGerman wrote:

> I am stuck in Isabelle installation. I was using Isabelle from IsoMorph, 
> from quite time, but its too slow.

IIRC IsaMorph uses SML/NJ, which is a bit sluggish.  We get best results 
with Poly/ML, either the patched version version 4.1.4 (see
http://isabelle.in.tum.de/installation.html) or more recent 5.0 (see 
http://www4.in.tum.de/~wenzelm/test/Isabelle2005-polyml-5.0.tar.gz).


> I tried Installing Isabelle many times, but always, got this error.
>
> The error is as follows: (1) (file-mode-spec/warning) Error in File mode 
> specification: Cannot open load file: "executable"

This is just one of the usual problems of getting Proof General work with 
a certain version of Emacs.  See 
http://isabelle.in.tum.de/installation.html for some further hints.  In 
particular, you should first try to get the basic isabelle-process 
running.


    Makarius





      ___________________________________________________________ 
Want ideas for reducing your carbon footprint? Visit Yahoo! For Good  http://uk.promotions.yahoo.com/forgood/environment.html





This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.