[isabelle] Had a problem for last 2 weeks that have kept me from running isabelle



I am an Isabelle, first time, "almost user". I say almost because I can't get past step one. I get the same error that someone else also reported, which was,
Missing Proof General Installation (PROOFGENERAL_HOME)  

The solution to this problem was reported to look at the system manual. This was not enough of a clue for me. The system manual says to "set PROOFGENERAL_HOME to $ISABELLE_HOME/contrib/ProofGeneral (I have directories ProofGen.1 and ProofGeneral-3.7.1.1 under $ISABELLE_HOME/contrib but not ProofGeneral)" no matter was I set PROOFGENERAL_HOME to I get the same error.

I need to get very specific. I need to know what to change to what to get this to work rather than just look at the system manual. 

I am trying to do the install under cygwin, running on Linux. I installed all the cygwin packages recommended on the isabelle site.
ISABELLE_HOME is at /usr/local/Isabelle2009-2

Thanks in advance for your help.







This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.