Re: [isabelle] (Unexpected) Problems with isabelle make on Windows/Cygwin



Hi Makarius,

I did what you suggested and, although this time that error did not appear,
the compilation
process now got stuck (I had to kill it).

In between, I installed Isabelle2012 in another W7 desktop machine and the
same problem occurs.
So it seems it is not only with my laptop.

Actually* I would like to get that RC2* version again which was working
great, Can you provide
a link to me?  I found the link but it seems the file  is not available
anymore.

Thank you!!

On Wed, Oct 10, 2012 at 10:48 AM, Makarius <makarius at sketis.net> wrote:

> On Wed, 10 Oct 2012, Alfio Martini wrote:
>
>  Well, I am using W7 and it does not look that Avast is complaining about
>> anything (this time).
>>
>
> One more attempt to rescue the Windows situation:
>
>   * Use "isabelle getenv ISABELLE_HOME_USER" to determine the place of
>     your local etc/settings file; it should be something like
>     .isabelle/Isabelle2012/etc/**settings within your normal Windows home
> directory.
>
>   * Create that file and add the following line:
>
>       unset EXEC_PROCESS
>
> This should bypass the exec_process C wrapper that I've added in the last
> moment before the Isabelle2012 release to address some issues with the
> traditional perl wrapper that was still used in some of the RC versions.
>
>
>         Makarius
>



-- 
Alfio Ricardo Martini
PhD in Computer Science (TU Berlin)
Associate Professor at Faculty of Informatics (PUCRS)
Coordenador do Curso de Ciência da Computação
Av. Ipiranga, 6681 - Prédio 32 - Faculdade de Informática
90619-900 -Porto Alegre - RS - Brasil




This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.