[isabelle] core-to-isabelle installation error



Hi ,

martin at ubuntu:~/Downloads/core-to-isabelle$ cabal install
./core-to-isabelle.cabal
Resolving dependencies...
cabal: Could not resolve dependencies:
trying: core-to-isabelle-0.0
trying: base-4.6.0.1/installed-ced...
trying: extcore-1.0.2
rejecting: directory-1.2.0.1/installed-0f6... (conflict: filepath==1.2.0.1,
directory => filepath==1.3.0.1/installed-edb...)
rejecting: directory-1.2.6.3 (conflict: filepath==1.2.0.1, directory =>
filepath>=1.3 && <1.5)
rejecting: directory-1.2.6.2 (conflict: base==4.6.0.1/installed-ced...,
directory => base>=4.8 && <4.10)
rejecting: directory-1.2.5.1, 1.2.5.0, 1.2.4.0, 1.2.3.1, 1.2.3.0, 1.2.2.1,
1.2.2.0 (conflict: filepath==1.2.0.1, directory => filepath>=1.3 && <1.5)
rejecting: directory-1.2.1.0 (conflict: filepath==1.2.0.1, directory =>
filepath>=1.3 && <1.4)
trying: directory-1.2.0.1
rejecting: process-1.1.0.2/installed-a83..., 1.4.2.0, 1.4.1.0, 1.4.0.0,
1.3.0.0, 1.2.3.0, 1.2.2.0, 1.2.1.0, 1.2.0.0, 1.1.0.2, 1.1.0.1, 1.1.0.0
(conflict: core-to-isabelle => process==1.0.*)
rejecting: process-1.0.1.5, 1.0.1.4 (conflict: directory==1.2.0.1, process
=>
directory>=1.0 && <1.2)
rejecting: process-1.0.1.3, 1.0.1.2, 1.0.1.1 (conflict: directory==1.2.0.1,
process => directory>=1.0 && <1.1)
rejecting: process-1.0.0.0 (conflict: base==4.6.0.1/installed-ced...,
process
=> base<4.3)
martin at ubuntu:~/Downloads/core-to-isabelle$


Regards,

Martin



This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.